Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
617 strange black smoke issue.
H.Bohm Offline
Naturally-aspirated
*


Posts: 4
Joined: Jan 2019
Location: Ohio
#1
617 strange black smoke issue.
I picked up a fairly clean 82 300td over the weekend. 162k miles but fairly neglected. It has a strange black smoke issue under heavy throttle or revving, and I say strange because I've come across this several times and none of the usual culprits seem to be it- 
so far I have done the following: 
changed the oil-
Valve adjustment- 
Checked timing chain stretch (has some but within tolerance) and timing looked good 
compression was between 405-420 across the cylinders. 
Swapped all the injectors with a rebuilt and tested set.
changed the air filter 

Anyone have an idea what else I should look for? Other than the big puff of black this thing runs really well, starts within one engine revolution every time even this morning at 16F. Turbo spools fast and it pulls well, just blots out the sun behind me
12-20-2019, 01:02 PM
Find Reply
Austincarnut Offline
Holset
****


Posts: 285
Joined: Jun 2012
Location: USA
#2
RE: 617 strange black smoke issue.
Base timing? injection pump timing? 




H.BohmI picked up a fairly clean 82 300td over the weekend. 162k miles but fairly neglected. It has a strange black smoke issue under heavy throttle or revving, and I say strange because I've come across this several times and none of the usual culprits seem to be it- 
so far I have done the following: 
changed the oil-
Valve adjustment- 
Checked timing chain stretch (has some but within tolerance) and timing looked good 
compression was between 405-420 across the cylinders. 
Swapped all the injectors with a rebuilt and tested set.
changed the air filter 

Anyone have an idea what else I should look for? Other than the big puff of black this thing runs really well, starts within one engine revolution every time even this morning at 16F. Turbo spools fast and it pulls well, just blots out the sun behind me
(This post was last modified: 12-20-2019, 10:30 PM by Austincarnut.)
12-20-2019, 10:29 PM
Find Reply
Petar Offline
7.5mm M pump
****


Posts: 447
Joined: Feb 2014
Location: Serbia
#3
RE: 617 strange black smoke issue.
Maybe the ALDA was tampered with ? Does the smoke clear up on boost or not ?
(This post was last modified: 12-21-2019, 11:49 AM by Petar.)
12-21-2019, 11:45 AM
Find Reply
H.Bohm Offline
Naturally-aspirated
*


Posts: 4
Joined: Jan 2019
Location: Ohio
#4
RE: 617 strange black smoke issue.
I put a temporary boost gauge on just to see and made 9psi, heavy smoke before and during boost as long as I'm flooring it. ALDA does not appear to have ever been touched as it still has the anti tamper cap on.

I'll check the IP timing later today and see but the last car I had with a similar issue ran terribly and had massive chain stretch. The perfect idle, perfect hot/cold starts, and high compression has me confused.
12-21-2019, 01:27 PM
Find Reply
H.Bohm Offline
Naturally-aspirated
*


Posts: 4
Joined: Jan 2019
Location: Ohio
#5
RE: 617 strange black smoke issue.
After checking the IP timing and seeing no issues I decided to swap pumps and that did it. So something was internally wrong with the original pump.
12-27-2019, 11:37 AM
Find Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)