Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
W210 om606 ews/glow
Mr.Emo Offline
Nissan Patrol -> 606 conversion.
**


Posts: 66
Joined: Jul 2017
Location: Norway
#1
W210 om606 ews/glow
Hello. 

Will the ecu send signal to the glow relay if ews is active? 

Ews has been soldered and recoded. 

I'm trying to start a 606 in a patrol. Starter relay doesn't get a signal but the glow relay does. Is this normal if the ews is still functional? 

Trying to figure out why it won't start.
10-09-2018, 01:58 PM
Find Reply
Mr.Emo Offline
Nissan Patrol -> 606 conversion.
**


Posts: 66
Joined: Jul 2017
Location: Norway
#2
RE: W210 om606 ews/glow
Managed to fire up the engine yesterday. 
Though I had to hot wire the starter.  

Anyone have an idea of why the starter relay is not working? It has 12v live on wire and the other goes to the ecu. The ecu should supply 0v to the relay so it starts right??

If something is wrong wouldn't the ecu cut of fuel not allowing the engine to start? 

Also does anyone know the fuse size for the starter? Or is it connected directly to the battery? 

Thanks!
10-11-2018, 12:51 AM
Find Reply
Petar Offline
7.5mm M pump
****


Posts: 434
Joined: Feb 2014
Location: Serbia
#3
RE: W210 om606 ews/glow
Maybe the ECU has some kind of neutral safety switch ??
10-18-2018, 05:09 PM
Find Reply
Tobulus Offline
GT2256V
***


Posts: 128
Joined: Jun 2015
Location: Germany
#4
RE: W210 om606 ews/glow
Do you have the 722.6 transmission also swapped in with its control unit? The engine wont turn the starter until it gets the can signal from the transmission that the gear lever is in p/n.
10-20-2018, 09:28 AM
Find Reply
Mr.Emo Offline
Nissan Patrol -> 606 conversion.
**


Posts: 66
Joined: Jul 2017
Location: Norway
#5
RE: W210 om606 ews/glow
That's probably it then.  The car was automatic. And the new one isn't  I bypassed the ecu for starter relay and it fires up properly now  

Hopefully that won't give me any issues down the road
10-22-2018, 03:07 AM
Find Reply
AlanMcR Offline
mind - blown
****


Posts: 290
Joined: May 2009
Location: USA
#6
RE: W210 om606 ews/glow
The original wiring did not have a fuse for the starter.
10-25-2018, 07:48 PM
Find Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)