Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
om603 Smoke Cold Start up - Cyl 6
ontum Offline
Naturally-aspirated
*


Posts: 10
Joined: May 2012
Location: United States
#1
om603 Smoke Cold Start up - Cyl 6
I have an om603 in my G wagen that smokes at start up when the weather is cooler than 60° f.

Its a bit of a Frankenstein engine.  I have a 1987 3.0l block and 3.5l head/turbo/etc.  The injection pump is from the 3.0l.

I believe the engine still smoked when I had the original 3.0l head on it.

At cold start, the engine starts on the glow plugs fine and then acts like it is running on less cylinders for a minute or two or until you do a strong acceleration.  Then it runs great and there is no observable smoke.  The smoke is white in color.  I do not believe I am going through oil.

I have disconnected the purple wire at the glow plug relay to force the glow plugs to run after the engine starts.  This fixes the smoke issue.  Obviously this doesn't fix what causes the smoke, but it covers it up.  But I don't think this is a long term solution.

I have good compression in all cylinders.

At cold start and running rough:  I cracked each injector line open.  Cylinders 1-5 make the engine run worse.  When I crack cyl 6 NO CHANGE.  So what ever is going on is related to cylinder 6.  I swapped injectors between 5 and 6 and the problem stayed at cylinder 6.

I checked and corrected the injection pump timing.  Found it at 18° and changed it to about 14.5°.  Book states it should be 15° + or - 1°.  I thought this would help with the smoke, but it didn't.

Is something sticking in my injection pump when cold for cylinder 6?  Causing a bunch of fuel to build up and not burn until it heats up a bit?

Any ideas are helpful!!! Thank you.

-Craig
10-09-2018, 12:19 PM
Find Reply
NZScott Offline
HX30W 73/44mm
****


Posts: 356
Joined: Jul 2014
Location: New Zealand
#2
RE: om603 Smoke Cold Start up - Cyl 6
Notice anything in #6 prechamber when you swapped injectors? There's been reports of the little ball thing inside disappearing/melting etc. I presume you would had noticed if #6 injector line didn't have fuel coming out of it.

1978 300D, 373,000km
OM617.912 with a Holset HX30W, 7.5mm IP, 711.113 5 speed (awaiting certification to be legal...)

1977 250 270,000km (parts car)
1977 300D (ex 280) 497,000km 'new' DD





10-10-2018, 12:21 AM
Find Reply
ontum Offline
Naturally-aspirated
*


Posts: 10
Joined: May 2012
Location: United States
#3
RE: om603 Smoke Cold Start up - Cyl 6
I pulled the injector to check and and the ball in the pre chamber is in place and looks okay.

Any other ideas?
10-12-2018, 10:43 AM
Find Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)