Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
55mph violent shake from front w116
Freakshow Offline
K26-2
*


Posts: 28
Joined: Apr 2016
Location: South Florida
#1
55mph violent shake from front w116
Got a little head scratcher here ladies and germs. My 116 recently started shaking at 55mph on certain types of road crown. If the road is crowned right, I get the shake and it's bad. Violent, loud af, hammer blows. Steering wheel rapidly shakes in my hand by 5-10 degrees, whole front end of the car gets destabilized. Feels like a shopping cart with a wobbling front caster wheel. It's unnerving for me and my girlfriend literally thinks we're gonna die(overreaction for sure, but speaks to the intensity of the vibration.) if the road is crowned left, no shake. 50mph, drives like butter. 60mph, drives great too, but I can barely feel a vibe through the wheel, but not so bad that passengers can feel it. If I get in the brakes while its shaking, it amplifies the problem by 2-300% until I get below 45-50mph. Braking is smooth under all other conditions (no warped rotors) 


Issue started a couple weeks back. I jacked the car up and found massive play in my steering system. So I ordered a center link, two tie rods and the pitman/idler arm rebuild. Got those finally installed last night. Eyeballed the toe setting at like midnight, took it for a spin and much to my dismay, the issue is still there, though improved by 65% probably.  The steering does feel effing great now though. All my on center slop is gone and I can't feel my toe changing under cornering load anymore. 

So what's the next likely culprit? My gut is telling me lower control arm bushings(chassis has 290k, no idea if they've ever been replaced) but the rebuild kit is like $70 per side from autohaus. I don't mind spending money if it'll resolve the issue, but I don't want to illogically throw money at a problem without a proper diagnosis. 


I'm quite positive my wheels are correctly balanced. Ran them for a long time without any issues, but I'm going to swap the front right and rear right today, just to positively eliminate it as a possibility. Also going to reinspect all the bushings and front suspension components today. I'll report back with anything I find. 


Could an upper ball joint cause the symptoms I'm experiencing? Really don't know what it could be besides lca bushings. 

If anyone has helpful experience or insight, I'd love to hear about it.
(This post was last modified: 02-11-2018, 11:27 AM by Freakshow.)
02-11-2018, 10:12 AM
Find Reply
NZScott Offline
HX30W 73/44mm
****


Posts: 348
Joined: Jul 2014
Location: New Zealand
#2
RE: 55mph violent shake from front w116
I had the same issue. New steering damper fixed it for me

1978 300D, 373,000km
OM617.912 with a Holset HX30W, 7.5mm IP, 711.113 5 speed (water injectio
n+W/A intercooler to come)
1977 250 270,000km (parts car)
1984 240TD>300TD (drivetrain swapped into '78) since sold
1988 Toyota Corona 2.0D 145,000km (DD while '78 has work done)





02-11-2018, 05:05 PM
Find Reply
Freakshow Offline
K26-2
*


Posts: 28
Joined: Apr 2016
Location: South Florida
#3
RE: 55mph violent shake from front w116
I'm sure my steering damper needs replacing too, but I spent all day effing with it and it seems to me it's predominantly the upper control arm bushing. Once I starting taking things apart I noticed how much slop there was and I found a washer of the right diameter and shimmed the bushing with it. Reinstalled the bolt as tight as I could torque it and took it for a drive. Definitely tightened things up a lot. It's not perfect but it's much improved. I'm sure the upper ball joint is trashed too, so I'm just going to replace the whole control arm on both sides and see where that gets me.

Looked in my trunk and found that the previous owner left me two new lower control arm ball joints, so I'll be doing those soon as well. Hooray for me.

I'll post back with an update next weekend probably. Pretty confident new uca's are gonna do it though.
02-11-2018, 07:30 PM
Find Reply
Freakshow Offline
K26-2
*


Posts: 28
Joined: Apr 2016
Location: South Florida
#4
RE: 55mph violent shake from front w116
Having an impossible time finding the correct uca bushings for my car, but I replaced my passenger lca bushings this weekend and it completely eliminated the shake. I also reshimmed the uca bushings at the same time. My lowers though, rear especially, were totally completely trashed. I'm 100% confident they were the root cause of the death shake. No shake at all now, not even if I try my hardest to initiate it.

Pressing in those lower bushings was a pain and a half, but got dang does she drive nice af now. Can't wait to do the drivers side too.
03-11-2018, 09:42 AM
Find Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)